TFL Station -- Outage
Incident Report for L1 Task Force
Resolved
This incident has been resolved.
Posted May 05, 2023 - 04:39 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2023 - 03:59 UTC
Investigating
Some users have reported that TFL Station is currently experiencing an outage.
Posted May 05, 2023 - 03:58 UTC
This incident affected: TFL Station Wallet (TFL Station Wallet).