TFL Station Intermittent Issues
Incident Report for L1 Task Force
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 04:08 UTC
Monitoring
Users are describing intermittent issues with TFL Station, including select users having issues withdrawing staking rewards, and others having issues with voting on the mobile app. We have been informed that TFL is working to resolve the issue, and we will update the status page for this once we have heard more from them.
Posted Apr 02, 2023 - 15:56 UTC
This incident affected: TFL Station Wallet (TFL Station Wallet).