LCD is currently experiencing issues impacting L2 dApps including TFL Station
Incident Report for L1 Task Force
Resolved
This incident has been resolved.
Posted Apr 01, 2023 - 01:17 UTC
Investigating
Incident was reported as resolved by TerraCVita.
Posted Mar 31, 2023 - 20:47 UTC
This incident affected: TFL Station Wallet (TFL Station Wallet) and Columbus-5 Mainnet (LCD: https://terra-classic-lcd.publicnode.com).